During the client setup the password is not accepted for user accounts configured to authenticate using Active Directory.

SYMPTOMS

WorkgroupShare user accounts set to authenticate with the Active Directory fail to authenticate during client setup.


CAUSE

This is caused by a bug in earlier versions of WorkgroupShare.


RESOLUTION

Please refer to the following FAQ and upgrade to the latest release of WorkgroupShare v1.
Can I upgrade to the latest release of WorkgroupShare, and if so, how?


MORE INFORMATION

This problem affected releases of WorkgroupShare prior to v1.5 and has been corrected in all later releases.


APPLIES TO

  • WorkgroupShare 1.x

Last updated: 07/09/2005 15:55:03


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