User accounts with a space in the account name are not authenticated by the WorkgroupShare server.

SYMPTOMS

User accounts with a space in the account name are not authenticated by the WorkgroupShare server. The WorkgroupShare client reports an incorrect password while trying to synchronize.


CAUSE

This was caused by a bug in WorkgroupShare where the space was taken as being the end of the account name.


RESOLUTION

Please refer to the following FAQ and upgrade to the latest release of WorkgroupShare v1.
Can I upgrade to the latest release of WorkgroupShare, and if so, how?


MORE INFORMATION

This problem affected releases of WorkgroupShare prior to v1.5 and has been corrected in all later releases.


APPLIES TO

  • WorkgroupShare 1.x

Last updated: 07/09/2005 15:53:42


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