Why doesn't my newly created WorkgroupShare folder sync to the server?
SYMPTOMS
You have created a new folder in your Outlook PST file which is either a mail or a PIM folder (calendar, contacts, notes, tasks). This displays just fine within Outlook but when you sync to the WorkgroupShare folder, it does not appear in the sync dialog list. Also having launched the WGS administrator application, the folder does not appear here neither.
CAUSE
When a new folder is created WorkgroupShare does not automatically assume this is a folder you wish to upload to the server. Therefore, it requires you to explicitly select this folder for it to be synchronized.
RESOLUTION
Access the WorkgroupShare add-in menu... "Tools > Share > Settings" and ensure that you enable the newly created folder. The next time you sync, this will send the updated information to the server allowing it to also be visible in the administator panel and for the folder to be shared with others if you so desire.
APPLIES TO
- All versions

