I can't create folders in WebMail for WorkgroupMail.

SYMPTOMS

  • It is not possioble to create folders in WebMail for WorkgroupMail v7.
  • Using WebMail it is possible to create, but not send, messages.
  • Using WebMail it is not possible to view the body of received messages.


CAUSE

This may be because the following IIS system accounts do not have full access to the whole WorkgroupMail data folder structure.

IWAM_<ComputerName>
IUSR_<ComputerName>


The default WorkgroupMail folder is C:\Program Files\WorkgroupMail. The data folder is, by default, a sub folder under this called \data. Please note that these locations may well be different on your installation.


RESOLUTION

Re-install the latest version of WorkgroupMail v7 and the corresponding version of WebMail. Click here for more information.

If this does not resolve the issue, check that the IUSR and IWAM system accounts have the necessary level of access permissions.

Note that on Windows 2003 server systems the following accounts must also be given full access permissions to the whole WorkgroupMail data folder structure.

Network Service
WebMail


APPLIES TO

  • WorkgroupMail 7.x

Last updated: 24/08/2006 09:54:42


How would you rate the quality of this content?
Poor
Below average
Average
Above average
Outstanding
Please tell us why you rated this content this way (optional).


 Return to list of FAQs

This website uses cookies. By continuing to browse the website, you are agreeing to our use of cookies. Find out more.
Click here to hide this message.
X